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https://help.tallysolutions.com/docs/te9rel66/Licensing/licensing-faq.htm

Licensing - Errors & FAQ

Related topics

Activate/Reactivate Your Tally.ERP 9 License

Surrender Your Tally.ERP 9 License

Licensing Error Codes

Introduction to Tally.ERP 9 License

This topic lists the error messages and queries related to license in Tally.ERP 9. Click any of the links for more information.

Error messages

1. License is in use on Gateway - System Name: Port. Connect Gateway – System Name: Port or reconfigure license path on Gateway – System Name: Port and restart.

2. Maximum Tally Virtual User (TVU) limit exceeded (Formerly known as RDP). Close one or more Tally.ERP 9 instance accessed using TVU and try again.

3. Only Account Administrator or Site Administrator can perform this activity.

4. Silver License with serial number “XXXXXXXXX” is in use on “system name”. Exit all instances of Tally.ERP 9 and try again.

5. Connect gateway server to internet. License is Inactive.

6. Insufficient Permission while activating a Tally Product License

7. You do not have sufficient rights to perform this action. Check your system security settings for the license file, and try again.

8. Tally.ERP 9 is running on educational mode. Use a valid license to complete this action.

9. Unable to Stop the Existing Tally License Server

10. Activation/reactivation failed due to Gateway Server installation failure

11. License is Inactive. Connect to the internet and retry.

Queries

12. Can I use more than one instance of Tally.ERP 9 in the same computer?

13. Can I move Tally.ERP 9 license from one computer to another?

14. Can I use more than one Release of Tally.ERP 9 in the same computer?

15. How do I activate and add my Tally.ERP 9 license to an existing Account, and manage all licenses using a single e-mail ID?

16. How do I reject a Site license activation request from Control Centre?

17. Is a valid TSS subscription required for filing E-Returns from Tally.ERP9?

18. Why is my License in compromised state?

19. This Serial Number has already been activated on <System name>:<Port> in your LAN. What should I do?

20. What is the role of firewall while updating Tally License?

21. How does Silver Edition (Single User) License work in Release 5.x?

22. Should the license be surrendered before upgrading or changing the Operating System?

23. How to change the User Account Control Settings in Windows 7?

24. How to Uninstall Tally.ERP 9 License?

25. Why am I getting the message " License is in use <Server name/IP><Port>"?

26. Why am I not getting an option to configure Tally.ERP 9 license through a License File?

27. How to get the unlock key from Tally Solutions website?

28. What is an Account?

29. What is an Account ID?

Error messages

1.

License is in use on Gateway - System Name: Port. Connect Gateway – System Name: Port or reconfigure license path on Gateway – System Name: Port and restart.

Cause: This error occurs when multiple Tally Gateway Servers are installed in different folders point to same license file path.

For example , Tally.ERP 9 Release X installed in Folder A and license is active. Now install same Release X in a different Folder B. In the startup menu go to Configure Existing License , select License File option, and in the license file path field provide the path of Folder A. On accepting the screen the above error message is displayed.

Solution: Reconfigure the existing license , and retry.

2.

Maximum Tally Virtual User (TVU) limit exceeded (Formerly known as RDP). Close one or more instances of Tally.ERP 9 that are accessed using TVU and try again

Cause: This error occurs when the number of Tally Client instance accessing the same license through Tally Virtual User (TVU) exceeds the permissible limit. TVU is a Tally client instance that is used or accessed in windows RDP or similar virtualised environment (such as Application/Desktop virtualisation tools like windows thin client, Citrix, etc)

Solution: Close one or more Tally.ERP 9 instances accessing through Tally Virtual User and retry.

Note : RDP has been renamed as TVU from Release 6.6.1.

3.

Only Account Administrator or Site Administrator can perform this activity.

Cause: This message appears when you try to update the license without valid administrator login details.

Solution: Use account or site administrator e-mail ID and password to continue.

4.

Silver License with serial number “XXXXXXXXX” is in use on “system name”. Exit all instances of Tally.ERP 9 and try again.

Cause: This error occurs when more than one user try to access the same single user license at the same time.

Solution: To access a single user license from a different system, close the Tally.ERP 9 instance that is currently accessing the license.

5.

Connect gateway server to internet. License is Inactive.

Cause: This error occurs when the system where the license is activated is not connected to the Internet after the offline limit has been reached. For example , if the offline limit for a license is set to 30 days, and the computer is not connected to the Internet for more than 30 days, then the license status changes to inactive mode.

This error appears in the License & Services segment of the Calculator Panel , as shown below:

Solution: Connect the system to the Internet and try again.

6.

Insufficient Permission while activating a Tally Product License

Cause: This error occurs when the user does not have sufficient rights, or system.ini and system.ini.bak files are in read-only mode.

Solution:

Login with administrator rights.

Clear the read-only option in the properties of system.ini and system.ini.bak.

Clear the file-hide option if the files/folders are hidden.

7.

You do not have sufficient rights to perform this action. Check your system security settings for the license file, and try again.

Cause: This error occurs when a user with insufficient rights tries to activate, update, or perform any operation that requires accessing the license file.

Solution: Check the security settings of the license file, and clear the Read-only option, and retry.

8.

Tally.ERP 9 is running on educational mode. Use a valid license to complete this action.

Cause: This error appears in the following scenarios:

G: Language button is clicked when Tally is in Educational Mode.

Ctrl+C (Helper) is pressed at TDS statutory master creation screen when Tally is in Educational Mode.

Solution: Activate/reactivate the License.

9

Unable to Stop the Existing Tally License Server

Cause:

Installing a new instance over an existing installation, the gateway server could not be replaced.

Upgrading the product to a new release, the gateway could not be replaced.

Solution: Stop gateway manually using the windows services menu or task manager, and retry.

10

Activation/reactivation failed due to Gateway Server installation failure

Cause: This occurs during activating or reactivating License.

Solution:

1. Delete all the Tally.dmp files and Gatewayserver.dmp files.

2. In case there are multiple gatewayserver running, stop and disable the gatewayservers not in use.

3. Set the permission of Tallygatewayserver to full control. Right click Tallygatewayserver.exe > Properties > Security Control .

4. Click Add in the Permissions for tallygatewayserver.exe screen

5. Enter Everyone and click Check Names and click Ok .

6. Select Everyone and set the permission as Full Control and click Apply .

7. Restart the computer and reactivate the license.

11.

License is Inactive. Connect to internet and restart Tally.

Cause: This message appears when the Tally Gateway Server is not connected to the internet for a longer time.

Solution: Connect the computer which has Tally Gateway Server to the internet and restart Tally. In case the computer is connected to the internet then check if the proxy settings or Firewall is blocking Tally Gateway Server from communicating to Tally Solutions.

Queries

12.

Can I use more than one instance of Tally.ERP 9 in the same computer?

Yes, you can use any number of Tally.ERP 9 instances in the same computer.

13.

Can I move Tally.ERP 9 license from one computer to another?

Yes, you can move Tally.ERP 9 from one computer to another.

Surrender the license from the computer where the license is active.

Reactivate the license in the computer where you want to use it.

14.

Can I use more than one Release of Tally.ERP 9 in the same computer?

Yes, you can use more than Release of Tally.ERP 9 in the same computer.

If you have a Silver edition license, you can use two different Releases at the same time using the Tally Gateway Server .

If you have a Gold edition, you can use multiple releases at the same time.

15.

How do I activate and add my Tally.ERP 9 license to an existing Account, and manage all licenses using a single e-mail ID?

You can activate your Tally.ERP 9 license as a Multi-Site Account , your license will be added as one of the Site license under the existing account.

16.

How do I reject a Site license activation request from Control Centre?

You need to login to Control Centre to reject the Site license activation request.

Press Ctrl+K to view the Control Centre login screen.

Enter the administrator or site administrator e-mail ID and password.

Press Enter to save.

Select the required Account .

Click I : License Management , and set the Status to Reject , to reject the activation of the Site license.

17.

Is a valid TSS subscription required for filing E-Returns from Tally.ERP9?

E-Returns can be filed from Tally.ERP 9 even without a valid TSS subscription.

18.

Why is my License in compromised state?

This message appears when the license activated in this computer is reactivated elsewhere. Tally.ERP 9 goes into Educational Mode.

You can continue using the licensed version of Tally by configuring to an existing Tally Gateway Server or you can reactivate the license here.

Click on the License and Services tab or press Ctrl+Alt+L to know the License Details .

19.

This Serial Number has already been activated on <Servername>:<Port> in your LAN. What should I do?

This message appears when you try to reactivate a license which is already active in the same network. You can configure to the license that you are trying to reactivate by clicking Yes in the message box or click No if you want to reactivate the license here.

20.

What is the role of Firewall while updating product license?

Windows Firewall prevents the transfer of data through a port in the system, and it is not specific to any Tally product. However, Windows Firewall may prevent the activation of a license which is obtained through an internet port. Hence, it is important to allow Tally files through the Windows Firewall.

21.

How does Silver Edition (Single User) License work in Release 5.x?

The Silver edition is a single-user license. Only one user can access the license at a time in a LAN environment. For another user to access the same license, all other instance(s) of Tally.ERP 9 currently using the license must be closed.

For example , Tally.ERP 9 is installed in System A , you can use the license in System B (connected in the same LAN) after closing all instances of Tally.ERP 9 in System A .

1. Close all instances of Tally.ERP 9 in System A .

2. Start Tally.ERP 9 in System B .

3. Click C : Configure Existing License in the Startup screen. Alternatively, click F12: Configure > Licensing > Configure Existing License . The Configure Existing Screen appears.

4. Select Gateway Server in the field Configure license using .

5. Enter the Server name/IP and Port , where the license is activated. Alternatively, click F2: Gateway Servers to view the compatible Tally Gateway Server(s).

6. Press Enter . The Configure Existing License screen appears as shown below:

7. Press Enter . A message Restart Tally.ERP 9 to apply the changes? is displayed. Click Yes to save.

The license details are displayed in the Information Panel .

22.

Should the license be surrendered before upgrading or changing the Operating System?

It is suggested to surrender your Tally.ERP 9 license before upgrading or changing the operating system.

Note: If you are surrendering your site license, you can enter the site administrator e-mail ID and password.

23.

How to change the User Account Control Settings in Windows 7?

To perform any licensing operations such as license activation, reactivation, surrender or update license the user should login as administrator or the user must have administrative rights. When the User Account Control is set to Always Notify the application will not run in administrative mode even though the user has logged in as administrator or with a user account having administrative rights.

To run the application exclusively in administrative mode

1. Go to the default folder Tally.ERP9 or the folder where Tally.ERP 9 is installed.

2. Right-click tally.exe .

3. Select Run as administrator .

Or

To change the User Account Control settings

1. Click Start .

2. Select Control Panel .

3. Click User Accounts and Family Safety .

4. Click User Accounts in the User Accounts and Family Safety screen.

5. Click Change User Account Control settings in the User Accounts screen.

6. Move the slide bar downwards and set to Never Notify in the User Account Control Settings screen.

7. Click OK .

8. Restart the system for changes to take effect.

9. You can now proceed to activate, reactivate, surrender or update the license.

24.

How to Uninstall Tally.ERP 9

You can uninstall Tally.ERP 9 to discontinue using the application. Uninstallation may also be required when an error occurs, and you need to reinstall.

1. Go to Tally.ERP 9 installation folder in your computer.

2. Double-click the Setup.exe icon.

3. Click Uninstall .

25.

Why am I getting the message " License is in use on <Server name/IP><Port>"?

Cause: This message appears when the specified license file is already in use on a Tally Gateway Server.

Solution: You can either configure the Tally Client to that Tally Gateway Server or surrender the license activated on the <Server name/IP> <Port> and reactivate it here.

26.

Why am I not getting an option to configure Tally.ERP 9 license through a license file?

Cause: The option to configure your Tally.ERP 9 license through a license file has been removed from Release 6.6.1.

Solution: You can try configuring to an available Tally Gateway Server.

27.

How to get the unlock key from Tally Solutions website?

You can get the unlock key from Tally Solutions website, by providing the Tally product serial number.

1. Go to Tally Solutions website.

2. Click SUPPORT > TallyHelp .

3. Scroll down, and click Get Unlock Key for product activation . The Unlock Key Service screen appears.

4. Enter the Tally product serial number, and click Get Unlock Key . The unlock key for your Tally Product serial number will be displayed.

You can use this key to unlock and use your Tally product.

28.

What is an Account?

An Account is created once you activate your license. An account contains your license details, user details, and so on. An account is identified by a unique Account ID.

Accounts can be of the following types:

Single-Site Account: An activated single Tally.ERP 9, Tally.Developer 9, or Tally.Server 9 license is a Single-Site account.

Multi-Site Account: A Multi-site account is a type of account under which multiple Tally.ERP 9, Tally.Developer 9, or Tally.Server 9 licenses can be activated. These licenses could be activated at different locations. Each site is given a unique identification by the user, which is termed as Site ID .

Login to Control Centre to view your account.

29.

What is an Account ID?

An Account ID helps in easy identification of your account. The Account ID is created during activation, and by default, the administrator e-mail ID provided during activation is the Account ID.

You can add multiple licenses to an account using the same Account ID during activation. You can use the Account ID to perform licensing operations, use Tally Software Services, like Synchronisation, and so on.

Account ID can be a valid e-mail ID or any alphanumeric value. You can login to the Control Center and alter the Account ID, if required.