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https://help.tallysolutions.com/docs/te9rel66/faqs/8920.html

Unable to stop the existing Tally Gateway Server

Cause

This error may occur in the following two scenarios:

Fresh Installation: User is trying to do a new installation over an existing installation but gateway server could not be replaced.

Upgrade: User is trying to upgrade the product to a new release, but gateway could not be replaced.

Solution

Stop the gateway manually using the windows services menu or task manager, and retry.

Click here to know about Windows Services function.