Type search words and press enter
"Use Edit Log for transactions/masters, and digital signature for invoices/reports with Release 2.1. Download NOW!"
https://help.tallysolutions.com/docs/te9rel66/Installation/Forced_to_quit_by_Tally_user.htm

Forced to Quit by 'TALLY User'

Cause

This error occurs when the administrator or a client is performing a data management activity like migration, splitting, or rewriting Tally data, and another user tries to access the data at the same time. This error occurs in a multi-user deployment scenario.

The error message appears as shown below:

Solution

Close Tally.ERP 9 and restart after confirming with the administrator.