Type search words and press enter
Check your pre-qualified business loan offer in TallyCapital with a single click! Based on your financial data, get a tentative offer and apply for a business loan in TallyPrime!
https://help.tallysolutions.com/docs/te9rel66/Banking/bank_does_not_appear_during_chq_printing.htm

Why Does the Bank Name Not Appear During Cheque Printing?

Cause

During cheque printing, a particular bank name may not appear in the list due to the following reasons:

The bank was configured after the Tally.Net subscription expired.

For example , if Tally.NET subscription expired on 31-3-2016, and a bank was configured on 1-4-2016, then you will get only the banks that were configured on or before 31-3-2016.

If a bank name does not appear even with a valid subscription, then that bank is not configured in Tally.ERP 9.

Solution

Renew your Tally.Net subscription to get the latest banks that are configured.

If you already have a valid license, send a cancelled cheque to Tally Solutions . The new bank and its cheque format will be configured in Tally.ERP 9 after receipt of the cancelled cheque.