Silver License with serial number “XXXXXXXXX” is in use on “system name.” Exit all instances of Tally.ERP 9 and try again.
Cause
This error occurs when different systems try to access same single user license at the same point of time.
Solution
To access a single user license from a different system, close the Tally.ERP 9 instance that is currently accessing the license.
Only one instance of Tally.ERP 9 prior to Release 5.0 can be accessed using the gateway server.
Cause
This error occurs when more than one instance of Tally.ERP9 Release 4.93 (or) below is accessing single user (silver) license from Tally Gateway Server. For example, suppose Tally.ER9 Release 5.0 is running with single user license (configured to Tally Gateway Server with port 9999), and more than one instance of Tally.ERP 9 Release 4.93 try to access same license by configuring to 9999 port. In this case the second instance will get the above error.
Solution
Only one instance of Tally.ERP 9 Release 4.93 or below will be able to access single user license from Tally Gateway Server (GTS).
Compatibility Error!! Error code = 411
Cause
This error occurs when default port 9999 is configured to Tally License Server (old service used for Release 4.93 and below)
Solution
a) To retain existing license running on port no. 9999,
Select the option Reconfigure the existing license under Resolution in the error message screen.
Select the option License File in the Configure field of Configure Existing License screen.
Enter the existing License File path of Release 4.93 or below.
Accept the screen.
Release 5.0 Tally client will get the license by initiating Gateway Server service with incremental port number whichever is free after 9999.
b) To use default port 9999 to activate/re-activate license with Release 5.0 Tally client,
Uninstall the existing Tally License Server running on port number 9999 through admin tool or manually from command prompt.
Reopen Release 5.0 Tally client, the above error is not displayed.
Proceed with activate/re-activate the license.
c) To use a different port other than 9999 and activate/re-activate license,
Select option Activate a new license or Reactivate a license under Resolution in the error message screen.
Proceed to complete the selected operation.
License is in use on Gateway - System Name: Port. Connect Gateway – System Name: Port or reconfigure license path on Gateway – System Name: Port and restart.
Cause
This error occurs when multiple Tally Gateway Servers installed in different folders point to same license file path. For example, suppose Tally.ERP 9 Release 5.0 installed in Folder A and license is running. Now install same Release 5.0 in a different Folder B. In the startup menu go to Configure Existing License, select License File option, and in the license file path field provide the path of Folder A. On accepting the screen above error is displayed.
Solution
a) To use the existing license which is running on the system,
First line of the error message shows that license is running on some port (GANESHJI01: 31000).
Re-configure the license through displayed port number.
Tally client will get the license.
b) To activate/re-activate a new license,
Close the Tally client, open tallygateway.ini file and change the license file path from Folder A to Folder B (from the above example) and restart the GTS service.
Re-open the Tally client, in the startup screen activate/re-activate the new license.
Maximum RDP limit exceeded. Close one or more Tally.ERP 9 instance accessed using RDP and try again.
Cause
a) In case of Multi User License (Gold), when the number of Tally client threshold limit is crossed (assigned from backend) in Remote desktop system.
b) In case of Single User License, if more than one Tally client accessing same single user license irrespective of backend limit in Remote desktop system.
Solution
Close the Tally clients currently running on remote desktop system.
Connect Gateway Server to internet
Cause
This message is displayed in the info panel when status of license is changed to in-active mode after approximate time interval due to non availability of internet connection in a system where Tally Gateway Server (GTS) is installed.
Solution
Connect the system, where Tally Gateway Server (GTS) service is installed, to the Internet.
Connect gateway server to internet. License is Inactive
Cause
This message is displayed in the info panel when status of license is changed to in-active mode (after threshold limit assigned from backend) due to non availability of internet connection in a system where GTS is installed. For example, suppose offline limit for a license is set to 7 days, and the system is not connected to internet for more than 7 days, then the above message is listed in info panel.
Solution
Connect the system, where Tally Gateway Server (GTS) service is installed, to the Internet.
Connect the system (system name) to the Internet to continue.
Cause
This error occurs when license is in inactive mode due to non availability of internet connection in the system where GTS is installed. For example, If license is configured when the license is in-active mode the above message is displayed.
Solution
Connect the system, where Tally Gateway Server (GTS) service is installed, to the Internet.
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