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https://help.tallysolutions.com/docs/td9rel54/faq/6100.html

Customer serial list is deleted/empty

Cause

This could be due to the deletion of tallydev.cfg file from the Tally.Developer9 folder.

Solution

Check whether the file tallydev.cfg is available in the Recycle Bin and paste it back to the Tally.Developer9 folder.  If the file is not available, then same can not be retrieved and you will have to manually add the serial details again.