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Mail Server Connection Failure
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https://help.tallysolutions.com/docs/te9rel62/Error_warning_message/Mail_Server_Connection_Failure.htm

Mail server connection failure!

Tally.ERP 9 is unable to communicate with the E-mail Server.

Cause

     The port of the outgoing E-mail Server is being blocked by the Firewall in the system.

     The e-mail request from Tally.ERP 9 is being forwarded to a wrong port.

The error appears as shown below:

Solution

     Exclude the outgoing e-mail server's port from the system Firewall and the external Firewall.

     Enable SSL in e-mail settings in Tally.ERP 9.

To enable SSL in Tally

1.    Go to Gateway of Tally > F12: Configure > E-Mailing.

2.    Set Use SSL to Yes in the E-Mail Configuration screen.

3.    Press Ctrl+A to accept.