Type search words and press enter
"Use Edit Log for transactions/masters, and digital signature for invoices/reports with Release 2.1. Download NOW!"
https://help.tallysolutions.com/docs/ts9rel54/ts9/administrator_rights_standard_windows_user.htm

You need administrator rights to perform this action. Enter administrator Username and Password to restart Tally.Server 9?

Cause

This error occurs when a Windows standard user tries to activate, reactivate, update, or perform any operation that requires administrator rights in Tally.Server 9.

Solution

1. Click Yes in the message displayed.

2. Enter your system administrator user name and password in the Windows UAC prompt. Tally.Server 9 will restart with administrator rights.