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While printing invoices or reports in TallyPrime, you may get some error messages such as Memory Access Violation (MAV) error and others related to the printing dimensions and the paper size. The FAQ addresses the causes and resolutions for error messages while printing in TallyPrime.

Cause:

The MAV error due to faulty driver occurs when you print an invoice with incompatible dimensions.

Resolution 1:

  1. Press Alt+G (Go To) > Alter Master > Voucher Type > type or select the name of the Voucher Type and press Enter.
    Alternatively, Gateway of Tally > Alter > Voucher Type > type or select the name of the Voucher Type and press Enter.
  2. Print voucher after saving: No.

Resolution 2:

Delete the .tsf file available in your TallyPrime folder.

Note: This step will revert the impersistent settings implemented in TallyPrime to their default value.

Resolution 3:

Uninstall the printer driver and install again.

Cause:

The MAV error occurs when you use Rupakara font, generally used for the Indian currency (INR), in incompatible operating systems that include Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2.

Resolution for the licensed Windows user:

Download the patch file from the Microsoft website.

For the users who do not have Windows license:

Resolution 1:

Rename the currency symbol

  1. Press Alt+K (Company) > Alter.
  2. Base Currency symbol: Rs.

Resolution 2:

Print the voucher without the currency symbol

  1. Press Ctrl+P (Print).
    Alternatively, press Alt+P > Current.
    The Print screen appears.
  2. Press C (Configure).
    List of Configurations appear.
  3. Type or select Show Base Currency Symbol for Total and press Enter.
    The option will be set to No.

Cause:

The error occurs whenever there is a mismatch between the size of the paper and printing dimensions while printing an invoice or a report.

Resolution:

Select the appropriate size of the paper while printing. To know how to do it, refer to the Select Page Size section in the Print Invoices and Report topic.

Cause:

The error occurs while printing sales vouchers using the multi voucher printing option, if the width configured under print configuration is greater than the width of the paper.

Resolution:

You will need to set the width of the invoice as per the width of the paper.

  1. In sales invoice, press Ctrl+P.
    Alternatively, press Alt+P (Print) > Current and press Enter.
    The Print screen appears.
  2. Press C (Configure).
  3. Set appropriate width of the invoice as per the width of the paper.
    1. Type or select Width of normal invoice (in Inches) and press Enter.
      • Type or select Width of simple invoice (in Inches) and press Enter, if you have set Use Simple Invoice Format as Yes.
        The Printer Settings screen appears.
    2. Width of normal invoice (in Inches): number as per the width of the paper.
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