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Company – Errors & Resolutions

This page includes errors and resolutions related to Company in TallyPrime.

Cause

This error occurs when you attempt to open any company data in Tally.ERP 9 that is used or accessed in TallyPrime.

Solution

1. Before migrating from Tally.ERP 9 to TallyPrime, ensure to take a backup of your data.

2. Use the backup company data to open in Tally.ERP 9 anytime you need.

Cause

The error T-FV-2083 (Error Description - For Regular or if there is Updation in Deductor/ Collector detail PIN Code is mandatory) occurs when the Area Pincode is not entered in the Company Creation screen.

Solution

  1. Alt+K (Company) > Alter .
  2. Enter the Pincode .
  3. Press Enter to save.
  4. Proceed with exporting the e-TDS returns again and then validate.

Cause

This error message appears if the user has already selected a company and is attempting to select another company with the same name.

Solution

Select only one company at a time if the names of the companies are identical.

Cause

This error occurs when you select or load a company with the same name as that of the selected company.

Solution

This message is displayed if you are loading a company with the same name. That is, you have loaded one company with the name "Test Co" and you are trying to load another company with the same name.

It is suggested that you load one company and alter the Company Name from company alteration screen,  by prefixing or suffixing the Company Name.

For example, Branch details, so that it appears as Test Co. - South Region.

However, you may retain the same Mailing Name and Address for both the Companies.

Now try loading the second company with same name, i.e., Test Co, as per the example and check.

This error occurs when the data of one or more member companies in the group company are corrupted.

To fix the issue:

  • Open the companies one by one, and identify which of the member companies is causing the problem.
  • Rewrite the data of the affected company.

Now you can create a new group company using the same member companies.

In case the problem persists, contact support@tallysolutions.com.

To fix this error, disconnect and connect the company again at the server end.

If this connection attempt fails, then you can perform the following steps.

  • Go to Gateway of Tally F12: Configure Advanced Configuration .
  • Set Connect to Tally.NET Server running on Non HTTP Port to Yes .
  • Set Use absolute URL for HTTP Actions to Yes .
  • Accept the screen.

Now, connect the company to Tally.NET server using the F4: Connect button. You will be able to connect the company to Tally.NET server successfully.

This error may occur either in case of single user/server machines or in case of multi-user nodes (client systems).

Single User or Server Machines

  1. Gateway of Tally Select company .
  2. Note down the data path from the Directory field.
  3. Close Tally.
  4. Go to My Computer Network Neighbourhood and enter the data path (for example: C:/TallyData).
  5. Right click any file.
  6. Select Properties .
  7. Disable the Read-only.
  8. Click Apply and press OK .
  9. Start Tally.
  10. Open company again.

This error occurs on the client machine while accessing data remotely.

  • Fix the MAV issue in the server machine, i.e., from where the data is being accessed.
  • Login as Remote User again.
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