Application Exists, Please Call Prefill First and then Post Return
Cause
This error appears when you try to submit the final Return from TallyPrime while a draft Return is already saved on the EmaraTax portal, which prevents the submission.
Resolution
You need to delete the existing draft from the EmaraTax portal and then re-submit the Return from TallyPrime.
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Log in to the EmaraTax portal using your credentials.
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Select the account for which you attempted the final Return submission from TallyPrime.
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In the list of submissions, select the Return with Status: Draft and delete it.
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Submit the Return from TallyPrime again.
Once the Return is successfully submitted, you can make changes directly from TallyPrime, if needed.
