Resolution:
- Press F11 (Company Feature) > Enable Value Added Tax (VAT): Yes.
- In the VAT Details screen, configure for e-Invoice integration.
- Set e-Invoice Integration Phase applicable to Yes.
- Enter Applicable from date.
- In the e-Invoice Login Credentials screen, press G (Generate) to generate the OTP.
- In the Certificate Signing Request (CSR) Form, change the last 2 digits of Organization Unit to make them unique.
- Resubmit the form.
Cause: This error occurs when the Company name and VAT no. in the e-Invoice certificate are changed or modified in TallyPrime.
Resolution: Verify that the the Company name and VAT no. in TallyPrime exactly match the details specified in the e-Invoice certificate, which is saved in the company data folder.
Cause:
This error occurs if there is an issue in the ZATCA platform.
Resolution:
You can connect with your ZATCA Relationship manager.
Cause:
This error occurs if there is an issue in the ZATCA platform.
Resolution:
You can connect with your ZATCA Relationship manager.
Cause:
This error occurs if there is an issue in the ZATCA platform.
Resolution:
You can connect with your ZATCA Relationship manager.
Resolution:
If it is a B2B or export transaction, provide the Postal Code of the party in the party ledger. However, you can also provide the details while recording a transaction.
Resolution:
Provide the details related to party’s address, building number, portal code, city, district and country in the party ledger. However, you can also provide the details while recording a transaction.
Resolution:
If it is a B2B or export transaction, provide the party’s address in the party ledger. However, you can also provide the details while recording a transaction.
Resolution:
- Open TallyPrime and press F11 (Company Features).
- Press Ctrl+I (More Details) > e-Invoice Integration Phase (History).
- If the latest status is not onboarded or renewed, complete the onboarding process.
Resolution:
If you are seeing this error message under the Ready for e-Invoice Generation section in the e-Invoice Overview Report, then it is an unexpected error message. Connect with TallyCare to resolve the error.
If you are seeing this error message under the e-Invoice Generated section in the e-Invoice Overview Report, then it is an expected error message.
Cause:
This error occurs, if you have altered some values in the voucher and saved the voucher without opening the e-Invoice details.
Resolution:
If you have altered some values in the document,
- In TallyPrime, open the voucher in the alteration mode.
- Open e-Invoice details.
- Ensure that the e-Invoice details are correct and press Ctrl+A to save.
- Press Ctrl+A to save the voucher.
Cause:
This error occurs, when the tax type of the transaction is something other than Taxable tax type.
Reason:
You have to fill in the category code reason with valid details.
- Open the stock item or ledger in the alteration mode
- Under Statutory Details, select the Reason Code and Reason Text for Reason for tax exemption/zero rate.
- Press Ctrl+A to save.
Cause:
This error occurs when the stock item and ledgers have negative value.
Resolution:
Instead of a negative value, enter a positive value in the stock item and ledger.