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Incorrect Registration Type or Tax Ledger is selected in the Bank transaction

Cause

This occurs when bank charges including GST are recorded with tax ledgers. This happens because by default the bank transaction is considered as Unregistered transaction. Even with the GST number provided for the Bank, it is considered as an Unregistered/Consumer instead of Regular.

If you are on TallyPrime Release 3.0, the exception is listed as Incorrect Tax Ledger is selected in the GSTR-3BGSTR-2A and GSTR-2B reports. 

Resolution

From TallyPrime Release 5.1, you can resolve this conflict by changing the Registration Type of the Bank from Unregistered/Consumer to Regular.

  1. Record the bank charges with tax ledgers.
  2. Select Provide GST details and press Enter.
    The Party Details screen appears.
  3. Update the GSTIN/UIN and Registration Type to Regular.
  4. Press Ctrl+A to accept the screen and voucher.

Once you update the Registration Type the voucher will appear under Included in Returns. However, if you have not updated the Registration Type, you will see the voucher under a new Uncertain Exception.

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