HomeTallyPrimeIndia Compliance & TaxationIndia GST - RegularGSTR-3BThe Status of GSTR-appears as Processed with Error while uploading invoices related to CDNR and CDNUR, even though the corresponding B invoices are present

 

Table of Contents

 

The Status of GSTR-appears as “Processed with Error”

Cause

This error occurs while uploading invoices related to CDNR and CDNUR, even though the corresponding B invoices are present. This may occur when invoice numbers are already available in GSTR-1, or when there is a mismatch in tax details.

Resolution

Download the error report from the GST portal.

In the GST Offline Tool:

  1. Go to the section Open Downloaded Error File from GST Portal and click Open.
  2. Enter the path on your computer where the error report is present.
  3. Note down the GSTINs and the associated invoice numbers.

On the GST portal (www.gst.gov.in):

Go to Login > Return Dashboard.

  1. Select the period.
  2. Go to Prepare Online.
  3. Click the relevant section (B2B or CDNR).
  4. Select the relevant GSTIN and Invoice Number (Uploaded by Supplier/Uploaded by Tax Payer), and take the required action.

 

TallyHelpwhatsAppbanner
Is this information useful?
YesNo
Helpful?
TARA