Table of Contents

 

Recipient cannot be SEZ for – {0} transaction

Cause

This error occurs when the GSTIN/UIN for a Regular – SEZ party has been passed as the GSTIN/UIN of a Regular party

Resolution

  1. Press Alt+G (Go To) > Alter Master > Ledger.
  2. Select the required ledger and press Enter.
  3. In the Ledger Alteration screen, set Registration Type as Regular – SEZ.
    If you are in TallyPrime 2.1 or earlier,
    1. Registration Type: Regular.
    2. Set/Alter GST details: Yes.
    3. In the GST Details screen, set Party Type as SEZ, and save.
  4. Press Ctrl+A to save.
Is this information useful?
YesNo
TallyHelpwhatsAppbanner
Is this information useful?
YesNo
TARA