Marked for Deletion on Portal
Change in Company GSTIN/UIN
Cause
The GSTIN/UIN of your company might have been changed after the return was exported. The affected transactions will appear in the Marked for Deletion on Portal section.
Voucher under Marked for deletion will also appear under Uncertain Transactions as Mismatch in GST Registration Details between the GST Registration master and the transaction.
Resolution
Option 1: Update as per the transaction
- Drill down from the exception section and press Enter on the voucher.
- If the voucher has the correct information, select the option Apply changes from Transaction to Master. The transaction will be removed from the Marked for Deletion on Portal section and moved to the B2B Invoices or relevant section.
Option 2: Update the GSTIN/UIN as per the original details to resolve this issue.
- In TallyPrime, press F11 to open the Company Features Alteration screen.
- Set the option Enable Goods and Services Tax (GST) to Yes.
- Select the required GST Registration.
The GST Registration Alteration screen appears. - Update the GSTIN/UIN, as per the original details.
- Press Ctrl+A to accept the details.
Change in Party
Cause
The party might have been changed in the transaction after the return was exported. In such cases, the affected transactions will appear in the Marked for Deletion on Portal section.
Resolution
- Open the GSTR-1 report and drill down to the Marked for Deletion on Portal section.
- Drill down from the relevant entry to open the original transaction.
- Update the party ledger in the Party A/c Name field as per the original transaction.
- Press Ctrl+A to save the transaction.
The transaction will no longer appear in the Marked for Deletion on Portal section.
If could not identify the original party, you can mark this voucher as cancelled.
- Press Spacebar to select the voucher
- Press Alt+X (Cancel Vch).
- Record a new voucher whenever you identify the original party.
Change in Party GSTIN/UIN
Cause
The GSTIN/UIN of the party might have been changed after the return was exported. The affected transactions will appear in the Marked for Deletion on Portal section.
You can find the same voucher under Uncertain Transactions as Mismatch in GST Registration Details between the Party and the transaction.
Resolution
- Open the GSTR-1 report and drill down to the Mismatch in GST Registration Details between the Party and the transaction exception.
- In the Party Details screen, update the GSTIN/UIN of the party as per the original transaction.
Note: You can also update the GSTIN/UIN directly in the party ledger. - Press Ctrl+A to save the transaction.
As a result, the voucher moves from the Uncertain Transactions to the B2B Invoices or relevant section. Also, the transaction will no longer appear in the Marked for Deletion on Portal section.
Change in GST Amount
Cause
The CGST or SGST amount might have been altered in the transaction after the return was exported. Such transactions will appear in the Marked for Deletion on Portal section.
You can find the same voucher under Uncertain Transactions as a Mismatch between Expected Tax Amount and Modified Tax Amount in the transaction.
Resolution
- Open the GSTR-1 report and drill down to the Mismatch between the Expected Tax Amount and the Modified Tax Amount in the transaction exception.
- Drill down from the relevant entry to open the original transaction.
- Select the relevant GST ledgers (CGST/SGST/IGST).
The tax amount will be automatically recalculated as per the defined tax rates. You can also press Spacebar to remove the GST duty ledgers and select the relevant GST ledgers again, to refresh the details. - Press Ctrl+A to save the transaction.
As a result, the voucher moves from the Uncertain Transactions section to the relevant section. Also, the transaction will no longer appear in the Marked for Deletion on Portal section.
Change in Voucher Number
Cause
The voucher number might have been manually updated in the transaction after the return was signed. Moreover, the voucher numbering method might have been updated from Automatic to Manual. For such transactions, the voucher number will appear blank, and the transactions will appear in the Marked for Deletion on Portal section.
Resolution
- Open the GSTR-1 report and drill down to the Marked for Deletion on Portal section.
- Drill down from the relevant entry to open the original transaction.
- Update the voucher number as per the original transaction.
- Press Ctrl+A to save the transaction.
The transaction will no longer appear in the Marked for Deletion on Portal section.
However, if you wish to retain the revised voucher number, then you can undo the signing (by pressing Alt+F10) and then sign the return (by pressing F10). This will save the revised voucher number while removing the transaction from the Marked for Deletion on Portal section.
Deletion of Transaction from Books
Cause
The transaction might have been deleted from the books after the return was signed or exported. Such transactions will appear in the Marked for Deletion on Portal section.
Resolution
- Open the GSTR-1 report and drill down to the Marked for Deletion on Portal section.
- Select the entry for (Delete) Outward Supply (Non-Accounting) and press Alt+D to delete it.
The transaction will no longer appear in the Marked for Deletion on Portal section.
However, the HSN Summary (Deleted) and Document Summary (Deleted) might appear in the Marked for Deletion on Portal section, which cannot be deleted at the moment.