Recipient cannot be SEZ for – {0} transaction
Cause
This error occurs when the GSTIN/UIN for a Regular – SEZ party has been passed as the GSTIN/UIN of a Regular party
Resolution
- Press Alt+G (Go To) > Alter Master > Ledger.
- Select the required ledger and press Enter.
- In the Ledger Alteration screen, set Registration Type as Regular – SEZ.
If you are in TallyPrime 2.1 or earlier,- Registration Type: Regular.
- Set/Alter GST details: Yes.
- In the GST Details screen, set Party Type as SEZ, and save.
- Press Ctrl+A to save.
Is this information useful?
YesNo
