Ship to details are mandatory for export transactions to generate EWB
Cause
This error may occur while recording an export transaction for generating an e-Way Bill along with an e-Invoice, when a foreign party is selected in both the Bill to and Ship to sections of the Party Details or Additional Details screen.
Moreover, in the Ship to section, you may have specified the Pincode as 999999 and the State as Other Territory, or you may have skipped the necessary Ship to details.
Resolution
You can easily fix this error by updating the necessary details in the Party Details or Additional Details screen of the recorded transaction.
Depending on whether you want to generate only e-Way Bill or both e-Invoice and e-Way Bill, you can refer to one of the following procedures.
For both e-Invoice and e-Way Bill
- Open the e-Invoice report.
- Drill down from Information required for e-Invoice not provided under Missing/Invalid Information section.
- In the e-Invoice – Resolution of Uncertain Transactions screen, update the State (Ship To) and Pincode (Ship To).
You can update the Indian state and pincode at the time of recording transaction so that the transaction does not appear under Missing/Invalid Information section.
- Open the Sales Voucher.
- In the Party Details screen, update the State and pincode under Consignee (Ship to).
- In the Consignee (Ship to) section, specify the Country as India, and then specify the local State and the local Pincode.
For example, if goods are exported from a port in Mangalore, Karnataka, specify the Pincode of Mangalore. - Press Ctrl+A to accept the details and then save the transaction.
The e-Way Bill will get generated successfully along with e-Invoice.
For only e-Way Bill
- Open the e-Way Bill report.
- Drill down from Information required for e-Way Bill not provided under Missing/Invalid Information section.
- In the e-Way Bill – Resolution of Uncertain Transactions screen, update the Consignee (To) Pincode and Consignee (To) Actual State.
You can update the Indian state and pincode at the time of recording transaction so that the transaction does not appear under Missing/Invalid Information section.
- Open the Sales Voucher.
- In the Party Details screen, update the State and pincode under Consignee (Ship to).
If the Consignee (Ship To) is left blank or is updated with foreign country, then the e-Way Bill sub-form will not be updated.
Or,
- Update the State and pincode in the e-Way Bill Sub-form.
- In the Consignee Details (To) section, specify the local state as Actual State, and accordingly, specify the local Place and the local Pincode.
For example, if the goods are exported from Dehradun in the Actual State of Uttarakhand, then specify the Pincode for Dehradun. - Press Ctrl+A to accept the details and then save the transaction.
The e-Way Bill will get generated successfully.
To know more, refer to the e-Way Bill FAQ issued by the GSTN on export transactions.
