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Connection to the server failed. Contact support

connection-server-failed

Cause

This error appears when you click Connect in the TPCA Client after logging in, and the RDP/MSTSC is not installed on the local computer.

Resolution

  1. Install the Remote Desktop Protocol (RDP) application on your computer.
  2. Download and install the RDP application on your computer.
  3. Install the application by following the on-screen instructions.
  4. After installation, reopen the client and click Connect.

 

 

 

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