Cancel the current e-Invoice generation request done in the e-invoice1 portal and send a new request for e-Invoice.
Cause
If you have generated the e-Invoice from e-Invoice2 portal, then this error occurs, as you can get IRN or cancel from TallyPrime only on the e-Invoice1 portal.
Resolution
- Log in to the e-Invoice2 portal.
- Select the respective transactions, and click Cancel e-Invoice.
- Select the reason for cancellation from the options.
- Click Submit.
The e-invoice will be marked as Cancelled on the e-Invoice2 portal. You can now record a new transaction and generate e-Invoice from TallyPrime.
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