e-invoice option is not enabled for this GSTIN.
Cause
This error occurs when you have not registered for e-Invoicing with the necessary details on the e-Invoice portal.
Resolution
While you might have already enabled the e-Invoicing in TallyPrime, you need to complete the enablement process on the e-Invoice portal.
- Open e-Invoice Enablement form.
- Enter your GSTIN and then the OTP received on your registered mobile number to verify the GSTIN.
- Enter your Turnover and Financial Year.
- Click Submit.
You will be registered for e-Invoicing, and can start generating e-Invoices from TallyPrime.
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