Reference Document Details do not Exist
Cause
This error occurs when the Buyer’s Name or PIN in a Credit Note does not match the corresponding details in the related Sales Invoice.
Resolution
Ensure that the Buyer’s Name and PIN in the Credit Note match exactly with those in the Sales Invoice. If no PIN is mentioned in the Sales Invoice, you need not specify it in the Credit Note as well.
Note that the Buyer’s PIN should be specified in the Credit Note only when it was part of the transaction details sent to the eTIMS portal for the corresponding Sales Invoice. Otherwise, leave the PIN field blank in the Credit Note.
For instance,
If your Sales Invoice has the following Buyer’s Details:
Then, while creating the Credit Note against this Sales Invoice:
-
In the Party Details screen:
This will ensure that the reference link between the Sales Invoice and Credit Note is established correctly.