HomeTallyPrimeManage & Exchange DataBackup & Restore DataUnable to backup, as the Backup Data Path

 

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Unable to backup, as the Backup Data Path <path> is not accessible.

Cause 1:

You do not have Read permission for the folder selected as the Backup Data Path.

Resolution:

Grant Read permission

  1. Navigate to the folder used as the Backup Data Path.

  2. Right-click the folder and select Properties.

  3. Go to the Security tab and check if your user account has Read permission.

  4. If Read permission is not enabled, click Edit, allow Read, and click OK.

  5. Retry taking backup.

Cause 2: The selected path is no longer available. For example, the pen drive or external hard disk has been removed or is not connected to your system.

Resolution:

Ensure the path is available

  • If the backup path is on a pen drive or external hard disk, disconnect and reconnect the device.

  • If the backup path is on a network location, check your network connectivity and ensure the shared folder is accessible.

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