Compatibility Error!! Error code = 411

Cause

This error occurs when the default port 9999 is already occupied by Tally License Server (used in Release 4.93 and below). For example, if Tally.ERP 9 Release 4.93 is configured on port 9999, and if Tally.ERP 9 Release 5 is installed in a different folder, you will get this error on starting Tally.

The error message appears as shown below:

Solution

1.     Reconfigure the existing license.

2.     Reconfigure Tally.ERP 9 on a compatible gateway server.

3.     Activate a new license.

4.     Surrender and reactivate the license.

Release 5.0 Tally client will get the license by initiating Gateway Server service with incremental port number whichever is free after 9999.

To use default port 9999 to activate/re-activate license with Release 5.0 Tally client

      Uninstall the existing Tally License Server running on port number 9999 through admin tool or manually from command prompt.

      Reopen Release 5.0 Tally client, the above error is not displayed.

      Proceed with activate/re-activate the license.

To use a different port other than 9999 and activate/re-activate license

      Select option Activate a new license or Reactivate a license under Resolution in the error message screen.

      Proceed to complete the selected operation.