Why is the New Cheque Format of a Bank Not Available in Tally.ERP 9?

Cause

The new cheque format of a particular bank may not be available because of one of the following reasons:

The bank was configured after the Tally.Net subscription expired.

If a bank does not appear even with a valid subscription, then that bank is not configured in Tally.ERP 9.

Solution

Renew your Tally.Net subscription to get the latest banks and the cheque format.

If you already have a valid license, send a cancelled cheque to Tally Solutions . The new bank and its cheque format will be configured in Tally.ERP 9 after receipt of the cancelled cheque.