No entries in voucher, while splitting or synchronising company data

Cause

This error occurs due to the following reasons:

The security control and tally audit features are enabled in the Company Creation screen and one or more vouchers have been deleted after auditing them.

Vouchers were recorded by enabling the option Allow zero valued entries? , which was later disabled.

Solution

To accept the un-audited vouchers/ledgers

1. Go to Gateway of Tally > Display > Statement of Accounts > Tally Audit > Voucher Types / Masters .

2. Press Enter and drill down to Tally Audit Listing screen.

3. Click F7 : Accept All to accept the complete list or Click F7: Accept One to accept one by one, as required.

To enable the Allow zero valued entries? option

1. Go to Gateway of Tally > F11: Features > F1: Accounts .

2. Enable the option Allow zero valued entries? .

3. Press Ctrl+A to accept the changes.