Authentication Failed (Hotmail and Outlook)

While using Hotmail and Outlook, this error message may appear in the following two scenarios:

Scenario 1

Cause

This error message appears when the user name, password, or both are incorrect.

Solution

Enter the correct user name and password during authentication.

Ensure that the Caps Lock key is used correctly.

Scenario 2

This error message may appear even when the authentication details are entered correctly.

Cause

In such a scenario, this error occurs when two-step verification has been enabled in the Hotmail or Outlook mailing account.

Solution

Disable two-step verification for your Hotmail or Outlook account.

If you want to retain two-step verification in Hotmail or Outlook, you have to generate and enter an application-specific password while authenticating mailing details.

To disable two-step verification in Hotmail or Outlook

1. Go to the Security basics page, and sign in.

2. Select more security options .

3. Under Two-step verification , select Turn off two-step verification .

4. Press Enter to save the changes.

To generate an application-specific password

1. Go to the Security basics page, and sign in.

2. Select more security options .

3. Under App passwords , select Create a new app password . A new app password is generated and appears on your screen.

Enter this password during authentication (instead of the password of your Hotmail or Outlook account), as shown below:

A mail can now be sent successfully from Tally.ERP 9 even when two-step verification is turned on.