Tally Is Not Responding while Opening a Company

Tally usually does not respond when multiple instances are open in the same computer.

Cause

Multiple instances of Tally are open in the same computer.

The .900 and TSF files in Tally data folder are not included in anti-virus and Firewall exceptions.

The volume of company data is large.

Solution

Open only one instance of Tally on your computer.

Add Tally to the Firewall exceptions list . (Refer to this link if you are using Windows XP.)

If the size of company data is high, then split the data.