License is in use on Gateway - System Name: Port. Connect Gateway – System Name: Port or reconfigure license path on Gateway – System Name: Port and restart.

Cause

This error occurs when multiple Tally Gateway Servers are installed in different folders point to same license file path.

For example , Tally.ERP 9 Release X installed in Folder A and license is active. Now install same Release X in a different Folder B. In the startup menu go to Configure Existing License , select License File option, and in the license file path field provide the path of Folder A. On accepting the screen the above error message is displayed.

Solution

Reconfigure the existing license , and retry.