Error Code 35: Invalid unlock key. Enter valid unlock key to unlock your license.

Cause

This error occurs when you enter an invalid or incorrect unlock key while unlocking your license.

Solution

1. Check your e-mail for the correct unlock key. Sometimes the activation e-mail may go to the spam folder.

2. The unlock key is case-sensitive. Copy the unlock key from the  e-mail, and paste it ( Ctrl+ALt+V ) in the Unlock Key field.

If you are unable to access your e-mail,

1. Click F2: Get Unlock Key in the Unlock License screen.

2. Enter your Tally product serial number in the Unlock Key Service screen to view the unlock key.

See also

Unlocking Tally.ERP 9 license