Could not install product SDK during installation of Tally.ERP 9

Cause

This message appears when installation of Software Development Kit (SDK) fails. This could be due to the installer being corrupt, or because of older SDK components in the installation path being in use.

Solution

Close all the old SDK files being used in the installation folder and try reinstalling. If the problem persists, download a new SDK installer from the download center (in the Tally.Developer 9 support files section) and retry.