Error Code 46: Could not unlock license!

Cause

This error occurs when you copy the tally_lck.lic file to another computer and try to unlock the license in that computer.

Solution

1.    Check your e-mail for the correct unlock key. Sometimes the activation e-mail may go to the spam folder.

2.    The unlock key is case-sensitive. Copy the unlock key from the e-mail, and paste it (Ctrl+ALt+V) in the Unlock Key field, in the computer where the license was activated.

If you are unable to access your e-mail,

1.    Click F2: Get Unlock Key in the Unlock License screen.

2.    Enter your Tally product serial number in the Unlock Key Service screen to view the unlock key.

See also

Unlocking Tally.ERP 9 license