Failed to Contact TallyServer. (Recv Failed. Error Code: 10054)

The error message appears as shown below:

Cause

This error is caused by network connectivity issues.

Solution

Follow the steps mentioned below, in the server and client systems:

1.    Go to Control Panel > Power Options > Change Plan Settings.

2.    Select Never from the Turn off the display field.

3.    Check Multiple LAN Card settings:

     Go to Control Panel > Network and Sharing Center > Change Adapter Settings.

     If a Multiple LAN Card is enabled, prioritize the IP Address in the Tssvc configuration file and save.

4.    Check if Tally.server9 is running in services.msc

5.    Restart Tally.ERP 9.