No entries in voucher

This error occurs due to unaudited vouchers/ledgers or zero-valued entries while splitting or synchronising company data.

Cause

This error occurs due to the following reasons:

     The security control and tally audit features are enabled in the Company Creation screen and one or more vouchers have been deleted after auditing them.

     Recording vouchers by enabling the option Allow zero valued entries? and later disabling the option.

Solution

1. Accept the un-audited vouchers/ledgers.

To accept the vouchers

1.    Go to Gateway of Tally > Display > Statement of Accounts > Tally Audit > Voucher Types/Masters.

2.    Press Enter and drill down to Tally Audit Listing screen.

3.    Click F7: Accept All to accept the complete list or Click F7: Accept One to accept one by one.

2. Enable Allow zero valued entries? option

To enable this option

1.    Go to Gateway of Tally > F11: Features > F1: Accounts.

2.    Enable the option Allow zero valued entries?.

3.    Press Ctrl+A to accept the changes.