Incorrect due date for bill No/ledger

Cause

This error message appears while splitting a data, if bill-wise details in a transaction(s) are not saved completely.

Solution

The transaction with incomplete bill wise details has to be re-accepted.

To save the incomplete bills

1.    Open Tally.spl file available in the Tally.ERP 9 folder and check the bill numbers mentioned.

2.    Go to Gateway of Tally > Display > Daybook.

3.    Select the transactions mentioned in the Tally.spl file.

4.    Verify the Bill-wise details in the transaction and re-accept.

5.    Re-start the splitting process.