Only one instance of Tally.ERP 9 prior to Release 5.0 can be accessed using the gateway.

Cause

This error occurs when more than one instances of Tally.ERP 9 Release 4.93 or below is accessing single user license from the Tally Gateway Server.

For example, Tally.ERP 9 Release 5.0 is running with single user license (configured to Tally Gateway Server with the port number 9999), and more than one instance of Tally.ERP 9 Release 4.93 try to access same license by configuring to 9999 port.

Solution

Only one instance of Tally.ERP 9 Release 4.93 or below can access single user license from Tally Gateway Server.