Internal error! (Description: Report – ‘Stock Item’ File: 00901-00142.cap)

Cause

This error occurs when there is a problem with the downloaded capsule.

Solution

To resolve this issue

1.    Make a note of the capsule number displayed in the error message. For example: 00901-00142.cap.

2.    Close Tally.ERP 9. In case of multi-user, close both server and client instances.

3.    Open the Capsules folder in Tally.ERP 9 application folder of both the server and client installations.

4.    Delete the capsule displayed in the error message in the server and client application folders.

5.    Connect to internet and open Tally.ERP 9. The deleted capsule will be downloaded again.