Why Did Kotak Bank Reject the e-Payment Transaction?

Cause

Kotak Bank rejected your e-Payment transaction because e-Payments was done to a party holding ING Vysya Bank or ING Vysya Bank now Kotak account. ING Vysya Bank has now changed to Kotak Mahindra Bank.

Solution

1.     Alter your transaction and select the bank as Kotak Mahindra Bank.

2.     Enter the appropriate IFS code, and re-send to the bank.

You should update the bank details in the ledger too.

Note: For further information on integration of these banking systems refer to Integration of ING Vysya and Kotak Mahindra Banking systems.