Error Code 41006: Payment request could not be processed. Try again later.

Cause

This error occurs when there is no internet connectivity on your system, and the Tally.NET Server is down.

Solution

      Go to Control Panel and ensure that your LAN connection is enabled.

      Check if your LAN cable is connected to both your computer and the network wall socket.

After you have resolved the network issue, you can re-send the payment instructions to the bank. If this problem persists despite having internet connectivity, contact Tally Solutions.