Maximum RDP limit exceeded. Close one or more Tally.ERP 9 instance accessed using RDP and try again.

Cause

      In case of Multi User License (Gold), when the number of Tally clients threshold limit is crossed (assigned from backend) in remote desktop system.

      In case of Single User License (Silver), if more than one Tally clients accessing same single user license irrespective of backend limit in remote desktop system.

Solution

Close the Tally clients currently running on remote desktop system.