License is in use on Gateway - System Name: Port. Connect Gateway – System Name: Port or reconfigure license path on Gateway – System Name: Port and restart.

Cause

This error occurs when multiple Tally Gateway Servers installed in different folders point to same license file path. For example, suppose Tally.ERP 9 Release 5.0 installed in Folder A and license is running. Now install same Release 5.0 in a different Folder B. In the startup menu go to Configure Existing License, select License File option, and in the license file path field provide the path of Folder A. On accepting the screen above error is displayed.

Solution

To use the existing license which is running on the system

      First line of the error message shows that license is running on some port (GANESHJI01: 31000).

      Re-configure the license through displayed port number.

      Tally client will get the license.

To activate/re-activate a new license

      Close the Tally client, open tallygateway.ini file and change the license file path from Folder A to Folder B (from the above example) and restart the gateway server.

      Re-open the Tally client, in the startup screen activate/re-activate the new license.