The queries related to errors tmessage.tsf , tstate.tsf , and tstate.tsf error code 32 are explained here.
This error appears on the client machine.
The tmessage.tsf error appears as shown below:
The tstate.tsf error appears as shown below:
Solution
● Ensure that all the files/sub-folders in the data folder are given full access to relevant users.
● Allow full access permission to all the users (working on Tally.ERP 9).
● Check the network connectivity.
Cause
This error appears while splitting company data when a third party software is used for data backup and .tsf files are saved by this third party application for backup.
Solution
Add the .tsf files in the exclusion list of the data backup software.
Note: Contact your system administrator to add files to exclusion list.